Displaying time in the week view of a calendar

WordPress Event Management, Calendars & Registration Forums General Question Displaying time in the week view of a calendar

This topic contains 2 replies, has 2 voices, and was last updated by  wittsw 8 years, 11 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #2906

    I’m using v 1.6.3 of the plugin with WP 3.5.

    I noticed in the admin side, when you display the calender you get the hours listed in the left hand column in the Week view. However, my calendar that is displaying on the webpage doesn’t show the hours (when it’s also in Week view).

    Is there a way to get them to show? I couldn’t find anything in the settings or the documentation.

    Thanks

    wittsw
    #2907

    This is a bug – the default time format used (on the front-end) should be that specified by the time format option in WP’s General > Settings.

    As a work around, specify the format (in php format) using the axisformat attribute (see docs). E.g:

      [eo_fullcalendar axisformat="ga"]
    
    Stephen Harris
    #2944

    Perfect, that did the trick!

    Thanks

    wittsw
Viewing 3 posts - 1 through 3 (of 3 total)
To enable me to focus on Pro customers, only users who have a valid license for the Pro add-on may post new topics or replies in this forum. If you have a valid license, please log-in or register an account using the e-mail address you purchased the license with. If you don't you can purchase one here. Or there's always the WordPress repository forum.