Trouble with event permalinks

This topic contains 1 reply, has 1 voice, and was last updated by  Brian 8 years, 9 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #2901

    I’m having an issue setting custom permalinks for my events. For each of the single and archive events permalinks, I would like to set the URL to ‘events’ instead of the default ‘events/event’. In the Permalinks tab of the Event Organiser settings I have set both of the permalink values for Event (single) and Event (archive) to ‘events’. However this does not appear to be working as I am getting 404 errors when using these URLs. Furthermore, the default permalinks appear to still be active as URLs such as /events/event/[event_slug] and events/event still render properly.

    Have I missed a setting or something? Excellent plugin otherwise!

    Brian
    #2902

    I sorted it out. I needed to flush the WP rewrite rules. I suspect the culprit was a less then stellar calendar plugin that I was demoing before I found Event Organiser. Great plugin, simple and straight-forward. Thanks!

    Brian
Viewing 2 posts - 1 through 2 (of 2 total)
To enable me to focus on Pro customers, only users who have a valid license for the Pro add-on may post new topics or replies in this forum. If you have a valid license, please log-in or register an account using the e-mail address you purchased the license with. If you don't you can purchase one here. Or there's always the WordPress repository forum.