Month name not showing up

This topic contains 2 replies, has 2 voices, and was last updated by  Jay-Z 8 years, 9 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #3664

    I’m using the theme “Awake” from MySiteMyWay (premuim theme).
    I’m trying to use the [eo_fullcalendar] shortcode to have a full calendar appear on one page. But in this theme, the heading “Calendar” and the name of the month don’t show up. I’ve reinstalled the original theme without any mods with no success.
    Switched to “TwentyTwelve” and had no issues.
    Any ideas how to make the name of the month display? Without that, it’s not much good to me. I really like the plugin, so I’d love to get this working.


    Hi Jay-Z,

    See this post – they were using the same theme 🙂

    Stephen Harris

    Thanks for the response. I pasted this into style.css and it worked like a charm.

    .fc-header-title h2 {opacity: 1 !important;}

    Thanks for your help.

Viewing 3 posts - 1 through 3 (of 3 total)
To enable me to focus on Pro customers, only users who have a valid license for the Pro add-on may post new topics or replies in this forum. If you have a valid license, please log-in or register an account using the e-mail address you purchased the license with. If you don't you can purchase one here. Or there's always the WordPress repository forum.