iCal 1h diff when subscribe

This topic contains 3 replies, has 3 voices, and was last updated by  Stephen Harris 7 years, 2 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #5997 Reply

    Hi
    I’m testing the event organiser plugin. I’m quite happy with it. But I have a problem with the ical subscription. The event shows on my mac cal 1h delayed. So when a event starts at 19:00 it shows in the calendar with 20:00. What is the problem? can you fix this?

    Kind regards
    Stefan

    Stefan Mallepell
    #5998 Reply

    Hi Stefan,

    This may be a simple daylight saving / timezone setting issue… check that you have selected your nearest city (with the same timezone) in the WP settings (WP dashboard > Settings > General > Timezone). The “local time” should be displayed alongside that setting correctly.

    Dario
    #5999 Reply

    Dear Dario

    Thanks a million! This does the trick. Before I had the timezone set to UTC+2. This is the correct timezone for Zurich. But with this setting the event runs 1 h behind in the mac cal. When I put the timezone to “Zurich” then it works. The wp setting page shows for both settings the correct time.

    For me it looks like Event Organiser has a problem with the UTC+2 notation. I’m fine now since the “Zurich” setting works. But you may want to fix this anyway.

    Thank you for your quick answer!
    Stefan

    Stefan Mallepell
    #6002 Reply

    HI Stefan,

    This isn’t a bug. UTC+2 is not always Zurich’s timezone – it is sometimes UTC+1. If you’re timezone is set to UTC+2 then this won’t account for when daylight savings is not in effect.

    Please do not post support questions on the pre-sales forums. Please post them on the “report a bug” forum.

    Stephen Harris
Viewing 4 posts - 1 through 4 (of 4 total)
Reply To: iCal 1h diff when subscribe
Your information:




To create code blocks or other preformatted text, indent by four spaces:

    This will be displayed in a monospaced font. The first four 
    spaces will be stripped off, but all other whitespace
    will be preserved.
    
    Markdown is turned off in code blocks:
     [This is not a link](http://example.com)

To create not a block, but an inline code span, use backticks:

Here is some inline `code`.

For more help see http://daringfireball.net/projects/markdown/syntax


<a href="" title="" rel=""> <blockquote cite=""> <code> <pre> <em> <strong> <del datetime=""> <ul> <ol start=""> <li> <img src="" border="" alt="" height="" width=""> <p style=""> <span style="">