Google Maps shows no location

This topic contains 8 replies, has 3 voices, and was last updated by  Jade Deverill 2 months ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #31145

    Hi there,

    I tried to search the forum, but found no posting with the following problem:
    Just one location shows the event location with the correct coordinates and on google map.
    All other are with 0.00000, 0.000000, google maps shows the mark somewhere in the blue and so no location is displayed.
    see here the screenshot:
    http://www.yogaempatica.at/maps.jpeg

    Yes, I got and entered the API key.
    Could you please help? Thank you very much in advance!

    Tina

    Ingrid Bedenik
    #31161

    Hi Tina,

    I got the latitude/longitude co-ordinates 47.847115, 16.522279 when I entered that address. Try emptying one of the fields and re-typing it to trigger the reverse geo-location request.

    You can also manually enter the co-ordinates.

    Stephen Harris
    #31171

    Hi Stephen,
    thank you for your answer.
    Of course I tried all these options before I wrote this post. And even now. See this video I caputered while I followed your advice.

    http://www.yogaempatica.at/video.mp4

    No change.
    What else can we try?
    Thanks Tina

    Ingrid Bedenik
    #31174

    Hi Tina,

    When you do that, do you get an error messages in your browser’s console? I’d be happy to debug this further, but I’d need access to the site. If you’d like me to could you get in contact via this form.

    Stephen Harris
    #31189

    Thank you so much for your help! It works now! I activated everything, like Geocoding etc. :))

    Ingrid Bedenik
    #32508

    Hi Stephen, I’m having the same issue.

    Despite have the api set up, an address just won’t show in the map, it stays blue and if I enter the co-ordinates it doesn’t save.

    I’ll send in details.

    Jade Deverill
    #32532

    Hi Jade,

    As above, you need to enable geocoding.

    Stephen Harris
    #32547

    Where do you enable gecoding? I don’t see that in the plugin settings.

    Jade Deverill
    #32554

    Figured it out by googling 🙂

    Jade Deverill
Viewing 9 posts - 1 through 9 (of 9 total)
To enable me to focus on Pro customers, only users who have a valid license for the Pro add-on may post new topics or replies in this forum. If you have a valid license, please log-in or register an account using the e-mail address you purchased the license with. If you don't you can purchase one here. Or there's always the WordPress repository forum.