Full Calendar – Not Displaying Properly

WordPress Event Management, Calendars & Registration Forums Report A Bug Full Calendar – Not Displaying Properly

This topic contains 2 replies, has 2 voices, and was last updated by  Brian Chiorello 1 month, 4 weeks ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #41030

    Hi,

    I am using the short code [eo_fullcalendar] and all the calendar numbers show in the first column – Monday.

    I searched forums and attempted to change the Settings -> General -> Templates to
    – Enable theme compatability mode (default)
    Event Organiser will attempt to ensure compatability with your theme and apply additional styles.

    • Enable template handling
      Event Organiser’s page templates will be used if your theme does not provide appropriate templates.

    • Disable template handling
      Event Organiser’s page templates will not be used.

    However none of these make any effect – I cleared cache as well.

    Staging site link: https://staging2.modelwearhouse.com/events/

    Brian Chiorello
    #41041

    Hi Brian,

    Do you still have this issue? The staging site renders correctly for me.

    Stephen Harris
    #41045

    Hi stephen,

    My apologies, it is now rendering fine, no issues.

    thanks for your speedy response.

    Brian Chiorello
Viewing 3 posts - 1 through 3 (of 3 total)
To enable me to focus on Pro customers, only users who have a valid license for the Pro add-on may post new topics or replies in this forum. If you have a valid license, please log-in or register an account using the e-mail address you purchased the license with. If you don't you can purchase one here. Or there's always the WordPress repository forum.