File is of incorrect file type

This topic contains 2 replies, has 2 voices, and was last updated by  Ali Zamanian 2 years, 10 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #28536

    I’ve exported a form I created locally and tried to import it my live site and I was given that error. The file is at https://cloudup.com/cFLtNkx1Lo6

    Ali Zamanian
    #28540

    On line 357 of event-organiser-fes/form-customiser/class-eo-event-form-controller.php there is:

    $allowed = array( 'application/octet-stream' );
    

    Try replacing that with:

    $allowed = array( 'application/octet-stream', 'application/json' );
    

    That has worked for me, and so if you can confirm that it works for you and I’ll issue an update.

    Stephen Harris
    #28549

    Hey Stephen. That worked!

    Ali Zamanian
Viewing 3 posts - 1 through 3 (of 3 total)
To enable me to focus on Pro customers, only users who have a valid license for the Pro add-on may post new topics or replies in this forum. If you have a valid license, please log-in or register an account using the e-mail address you purchased the license with. If you don't you can purchase one here. Or there's always the WordPress repository forum.