Display FES booking form

This topic contains 7 replies, has 2 voices, and was last updated by  Stephen Harris 5 years, 9 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #13276

    Call me blind, but how do i show the booking form I created via FES on a page of my choice?

    Thanks
    Frank

    Frank Herget
    #13284

    Hi Frank,

    FES is the “Front-end submissions” for events. So I unless I’ve misunderstood you, you mean the booking form customiser.

    There’s a shortcode for displaying the booking form for an event, see this page: http://docs.wp-event-organiser.com/shortcodes/booking-form/ for details. (And also how to hide the booking for from the event page).

    Stephen Harris
    #13288

    Hi Stephen,

    thanks – yet, I really needed the possibility to show the event submission form, not the booking form. I’ve installed and activated the FES plugin, yet it seems I can’t find any info about on how to use it, neither a new page with a event submission form is created nor can I find a shortcode etc to add it to a page. Any quick help?

    Thanks Stephen!
    all the best
    Frank

    Frank Herget
    #13297

    Ah, yes you’ll want the

     [event_submission_form id={ID}]

    shortcode. That’s missing from the shortcode documentation currently, but there are details on setting up event submissions here: http://docs.wp-event-organiser.com/event-submissions/

    Stephen Harris
    #13454

    Hi Stephen,
    after activating and entering the key, I tried to add some fields to the event submission form. Yet, no matter if I add some or not and click on “save form”, a 500 error pops up. Any ideas what could cause this? You can see a screenshot of the firebug dump at: http://www.artviper.net/eo-fes-error.jpg

    Thanks!
    all the best
    Frank

    Frank Herget
    #13458

    Hi Frank,

    If you open your server’s error log – what is the corresponding error message for the 500 error?

    Stephen Harris
    #13460

    Hi Stephen,

    yup here it comes: couldn’t perform authentication. AuthType not set! -> I’ve checked for this issue and could get around it by adding a htaccess file to the admin dir with the following contents:

    Require all granted
    Satisfy Any

    Now it works like a charm 😉

    cheers
    Frank

    Frank Herget
    #13469

    Great, glad that’s sorted :). Authentication doesn’t need to be performed by Apache – it is all handled by WordPress (which it’s own cookie-based authentication system).

    Stephen Harris
Viewing 8 posts - 1 through 8 (of 8 total)
To enable me to focus on Pro customers, only users who have a valid license for the Pro add-on may post new topics or replies in this forum. If you have a valid license, please log-in or register an account using the e-mail address you purchased the license with. If you don't you can purchase one here. Or there's always the WordPress repository forum.