This is keeping me from buying

This topic contains 1 reply, has 2 voices, and was last updated by  Stephen Harris 8 years, 5 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #8578 Reply

    I installed to test and for some reason the events in fullcalendar view on the page is stretching each of the boxes.
    Obviously, Im not going to continue or purchase if this is how it works.

    link to what im seeing: http://thesailorsreturn.com/devsite/eventschedule/

    Need to make a choice today so please reply as fast as you can.

    Thanks.

    Tom
    #8581 Reply

    Hi Tom,

    I’ve seen this before – the theme is animating links using CSS transitions and this plays havoc with the calendar. Adding the following to your theme’s style.css shold resolve it:

    .eo-fullcalendar a{
       -moz-transition: none;
       -webkit-transition: none;
       -o-transition: none;
       transition: none;
    }
    Stephen Harris
Viewing 2 posts - 1 through 2 (of 2 total)
Reply To: This is keeping me from buying
Your information:




To create code blocks or other preformatted text, indent by four spaces:

    This will be displayed in a monospaced font. The first four 
    spaces will be stripped off, but all other whitespace
    will be preserved.
    
    Markdown is turned off in code blocks:
     [This is not a link](http://example.com)

To create not a block, but an inline code span, use backticks:

Here is some inline `code`.

For more help see http://daringfireball.net/projects/markdown/syntax


<a href="" title="" rel=""> <blockquote cite=""> <code> <pre> <em> <strong> <del datetime=""> <ul> <ol start=""> <li> <img src="" border="" alt="" height="" width=""> <p style=""> <span style="">